FAQ: Aviso de fin de soporte para TLS 1.0

1. ¿Qué es TLS?

TLS es un protocolo de cifrado utilizado por los navegadores web y otros sistemas para realizar conexiones seguras a través de la web. Las versiones más recientes de este protocolo, TLS 1.1 y superior, han mejorado la seguridad en comparación con versiones anteriores. Por esta razón, la mayoría de los proveedores de servicios han dejado o están dejando de dar soporte para versiones anteriores y están requiriendo el uso de TLS 1.1 y posterior.

Transport Layer Security (TLS) es un protocolo utilizado por las aplicaciones para comunicarse de forma segura a través de una red. Para proteger mejor sus datos y los de sus usuarios, a partir del 1 de abril de 2018, QuestionPro ya no soportará el cifrado TLS 1.0. Después de esta fecha, soportaremos la versión TLS 1.1 y superiores.

2. ¿Por qué se está descontinuando TLS 1.0?

TLS 1.0 fue creado en enero de 1999. Desde entonces, se han descubierto muchas vulnerabilidades. La resolución de dichas vulnerabilidades, así como otras mejoras, han sido implementadas en versiones posteriores de TLS.

3. ¿Cómo me afecta esto? ¿Qué necesito hacer?

Siempre que su navegador web esté actualizado a la versión más reciente, no será necesario que realice acción alguna - su experiencia usando nuestra plataforma no se verá afectada.
Si usa un navegador obsoleto que no es compatible con TLS 1.1 o posterior, deberá actualizar inmediatamente a un nuevo navegador para asegurarse de que pueda seguir conectándose a nuestros sistemas.En caso contrario, podría experimentar:

  • En el sitio web
    • Problemas en el inicio de sesión
    • Problemas para acceder al sitio
    • Problemas en el registro
  • Al recolectar data
    • Su encuesta podría no cargar para sus encuestados
    • Las comunicaciones de las API podrían fallar

4. ¿Cómo puedo saber si mi navegador es compatible con TLS 1.1 y superior?

Navegador Versión
Internet Explorer 11 y superiores
Firefox 27 y superiores
Google Chrome 22 y superiores
Android 4.4 y superiores
Safari (escritorio) 7 y superiores
Safari (móvil) 5 y superiores

¿Te resultó útil este artículo?
Lo sentimos
¿Cómo podemos mejorar?
Enviar